Unfortunately type definitions are not available for this package

@babel/eslint-plugin

  • Version 7.17.7
  • Published
  • 10.1 kB
  • 1 dependency
  • MIT license

Install

npm i @babel/eslint-plugin
yarn add @babel/eslint-plugin
pnpm add @babel/eslint-plugin

Overview

Companion rules for @babel/eslint-parser

Dependencies (1)

Dev Dependencies (2)

Peer Dependencies (2)

Badge

To add a badge like this onejsDocs.io badgeto your package's README, use the codes available below.

You may also use Shields.io to create a custom badge linking to https://www.jsdocs.io/package/@babel/eslint-plugin.

  • Markdown
    [![jsDocs.io](https://img.shields.io/badge/jsDocs.io-reference-blue)](https://www.jsdocs.io/package/@babel/eslint-plugin)
  • HTML
    <a href="https://www.jsdocs.io/package/@babel/eslint-plugin"><img src="https://img.shields.io/badge/jsDocs.io-reference-blue" alt="jsDocs.io"></a>