Unfortunately type definitions are not available for this package

async-limiter

  • Version 2.0.0
  • Published
  • 8.59 kB
  • No dependencies
  • MIT license

Install

npm i async-limiter
yarn add async-limiter
pnpm add async-limiter

Overview

asynchronous function queue with adjustable concurrency

Dependencies (0)

No dependencies.

Dev Dependencies (7)

Peer Dependencies (0)

No peer dependencies.

Badge

To add a badge like this onejsDocs.io badgeto your package's README, use the codes available below.

You may also use Shields.io to create a custom badge linking to https://www.jsdocs.io/package/async-limiter.

  • Markdown
    [![jsDocs.io](https://img.shields.io/badge/jsDocs.io-reference-blue)](https://www.jsdocs.io/package/async-limiter)
  • HTML
    <a href="https://www.jsdocs.io/package/async-limiter"><img src="https://img.shields.io/badge/jsDocs.io-reference-blue" alt="jsDocs.io"></a>