Unfortunately type definitions are not available for this package

babel-preset-es2015

  • Version 6.24.1
  • Published
  • 24 dependencies
  • MIT license

Install

npm i babel-preset-es2015
yarn add babel-preset-es2015
pnpm add babel-preset-es2015

Overview

Babel preset for all es2015 plugins.

Dependencies (24)

Dev Dependencies (2)

Peer Dependencies (0)

No peer dependencies.

Badge

To add a badge like this onejsDocs.io badgeto your package's README, use the codes available below.

You may also use Shields.io to create a custom badge linking to https://www.jsdocs.io/package/babel-preset-es2015.

  • Markdown
    [![jsDocs.io](https://img.shields.io/badge/jsDocs.io-reference-blue)](https://www.jsdocs.io/package/babel-preset-es2015)
  • HTML
    <a href="https://www.jsdocs.io/package/babel-preset-es2015"><img src="https://img.shields.io/badge/jsDocs.io-reference-blue" alt="jsDocs.io"></a>